Bug: Shazzak in Stratum of the Protectors [Heroic] Resetting

Written by Feldon on . Posted in EQ2, Grouping


Stratum of the Protectors

Just a little head’s up for the weekend about the Stratum of the Protectors [Heroic] zone. It looks like if you try to fight Shazzak off his platform either in the water or near the lift, then after the first wave of snake adds, he will despawn and will not come back. Our group came across this while running the zone, and when I raised the issue in open chat, two other groups reported the same issue.

The solution is to fight him up on his platform, with the tank near one platform, and everyone else near the other platform, such that the vertical “knock ups” don’t throw you off the edge of the island.

Trackback from your site.

Comments (11)

  • Dirgey

    |

    Happened to us on the platform.

    Reply

  • Servitore

    |

    Same here we fought em on the platform and when he did his port to middle he despawned. Ran it again later on and he never split at all during th fight. Pretty sure he’s broken :P

    Reply

  • Anaogi

    |

    It could be worse, it could be a fight on an elevator. Thankfully SOE never designed a fight that…wait…oh, nevermind.

    /overscripted fights are bad m’kay

    Reply

  • Benj

    |

    The first time I fought this guy in Advanced Solo, I tanked him on the elevator. The second time, I tried the elevator and he ported back to the platform after the first wave of adds. He started healing, but the encounter didn’t break. After that, I just killed him on the platform.

    Reply

  • Le Clown

    |

    ty for posting this, wasn’t aware it was common issue. had this happen twice and thought we were dpsing too fast.

    Reply

  • Cleve

    |

    yes this bug happened to my group last night. First time ever and it was annoying …. we happened to be tanking mob on incline leading up to his plafform, guess not close enough.

    Reply

  • Froak

    |

    killed them twice yesterday both near the elevator without any problems. could be a bug with the teleport/aoe script or changing to the adds?

    Reply

  • Miragain

    |

    I had issues with him in the advance solo repoping at his start in the middle of the encounter if I fought him in the elevator. Mind you I didn’t have this issue a few days after it went live. Maybe the issue got worse after this last patch?

    Reply

  • Gardon

    |

    I haven’t ever had him reset and not respawn , the only time he has ever reset for me is if I pull him into the elevator breaking his leash and he resets , but if you send the elevator back up he can be pulled into the shaft .

    Reply

  • Fairamay

    |

    Today I fought him in Advanced Solo in the middle of the platform and he still bugged out and despawned.

    Reply

Leave a comment

- Name (required)
- Website (optional)
Please post your comments without flaming or insulting other players or personally attacking SOE employees. Comments from bogus e-mail addresses may be deleted. If you wish to have an Avatar picture, feel free to create an account on Gravatar.com. Once you sign up for a Gravatar account, then any Wordpress-powered blog you comment on will automagically show your avatar.

Powered by Warp Theme Framework